I suggest you ...

Stop opening all documents open in Visual Studio when opening a document in Blend

It creates clutter and increases the risk of editing a document from two places at once by accident. Please let me open only the document I tell the program to open. I'm likely to have unsaved changes in the opened documents that can easily be lost in ther current setup
The issue occurs when using the "Design in Blend" option in the solution explorer.

9 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Nicklas shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    0 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...

      Feedback and Knowledge Base