I suggest you ...

use Android SDK folder "C:\Users\<username>\AppData\Local\Android\sdk" instead of ".\ProgramFiles\.."

Please use the standard Android SDK install path "C:\Users\<username>\AppData\Local\Android\sdk" instead of installing into ".\ProgramFiles (x86)\Android\android-sdk".

Thanks!

24 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    brussill shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    5 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...

      Feedback and Knowledge Base