I suggest you ...

Update Team Foundation Server MSSCCI to use VS2017 instead of VS2013

In our job we still develop using Visual Studio 2008. As we plan to upgrade our TFS server from 2012 to 2017, we need to change the SourceCode plugin to MSSCCI. Installing it requires to install also Team Explorer 2013 (and VS2013 update 5) as prerequisites. We should be able to bypass this requirements as we have VS2017 installed.

Please take a couple of days to update this component.

6 votes
Vote
Sign in
(thinking…)
Password icon
Signed in as (Sign out)
You have left! (?) (thinking…)
Andrés Valor shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

Thank you for your feedback on this idea. Unfortunately, we do not plan to update the MSSCCI provider to support VS 2017 without having Team Explorer 2013 installed. VS vNext is the next version for which we will evaluate MSSCCI support.

Kayla Ngan
Program Manager

2 comments

Sign in
(thinking…)
Password icon
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base