I suggest you ...

vs2012 C++ with update 1 for desktop can't develop .net 2.0 or 3.0, 3.5 application! C# can!

I want to develope .net 2.0 or later desktop application for WINXP, Vista, WIN7, but vs 2012 C++ with update 1( express edtion or professional) can't do this, I have to try all method include choose .net 2.0 framework in professional edition (for express edition ,I changed the project file target framework section from 4.5 to 2.0).

But the generated binary file still need .net 4.0 to run.

I can use vs 2012 C# version to generate .net 2.0 or later application!

I like vs 2012 C++, I don't want to use C#!!!
and I don't want to install vs 2008, vs 2010, vs 2012.

Please solve this problems, then vs2012 C++ express is enough for me!
Thanks!

0 votes
Vote
Sign in
(thinking…)
Password icon
Signed in as (Sign out)
You have left! (?) (thinking…)
HaierLuo shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
(thinking…)
Password icon
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base