I suggest you ...

Avoid the scrollbar in the installer by adjusting the element sizes

the Visual Studio Installer is just a little too short, or the elements in the initial grid view are too large and there is a tiny bit of scrolling.

Make the window larger by default or make the items smaller

1 vote
Vote
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
You have left! (?) (thinking…)
Joseph Finney shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base