I suggest you ...

Put an option to disable indentation after pasting code

Vertically line up arguments of a function call. Then copy the block of code. Paste it somewhere else. The allignment which you carefully made is all gone. You have to do the same custom formatting every single place you paste your code.

Unfortunately, there is no way of preventing this in Visual Studio 2015. I checked for a solution on the internet. Most people are complaining about the same problem and there is no cure.

Please provide an option for disabling this behavior.

3,361 votes
Vote
Sign in
(thinking…)
Password icon
Signed in as (Sign out)
You have left! (?) (thinking…)
Han shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

21 comments

Sign in
(thinking…)
Password icon
Signed in as (Sign out)
Submitting...
← Previous 1

Feedback and Knowledge Base